<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.tribunerecorderleader.com/xmlrpc.php">

<title>Drahers Celebrate 50 Years &#8211; Tribune Recorder Leader</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tribune Recorder Leader &raquo; Feed" href="http://www.tribunerecorderleader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tribune Recorder Leader &raquo; Comments Feed" href="http://www.tribunerecorderleader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tribune Recorder Leader &raquo; Drahers Celebrate 50 Years Comments Feed" href="http://www.tribunerecorderleader.com/local/drahers-celebrate-50-years/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tribunerecorderleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.tribunerecorderleader.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='story-magazine-style-css'  href='http://www.tribunerecorderleader.com/wp-content/themes/story-magazine/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.tribunerecorderleader.com/wp-content/themes/story-magazine/styles/font-awesome.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='story-magazine-mobile-css'  href='http://www.tribunerecorderleader.com/wp-content/themes/story-magazine/style-mobile.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='story-magazine-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C400i%2C700%7CMerriweather%3A300%2C400%2C700%2C400i%7CMontserrat%3A400%2C500%2C600%2C700%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tribunerecorderleader.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.tribunerecorderleader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://www.tribunerecorderleader.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.tribunerecorderleader.com/wp-json/wp/v2/posts/8457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tribunerecorderleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tribunerecorderleader.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="http://www.tribunerecorderleader.com/local/drahers-celebrate-50-years/" />
<link rel='shortlink' href='http://www.tribunerecorderleader.com/?p=8457' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="http://www.tribunerecorderleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tribunerecorderleader.com%2Flocal%2Fdrahers-celebrate-50-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tribunerecorderleader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tribunerecorderleader.com%2Flocal%2Fdrahers-celebrate-50-years%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>      <!--Customizer CSS--> 
      <style type="text/css">
	  
	  
           .ribbon,.format-quote .item_inn,.tmnf_icon,.page-numbers.current,li.current a,.flex-direction-nav a,#submit,h2.widget:after,h2.block:after { background-color:#ededed; }.entry p a { color:#ff2d2d; }.entry p a { border-color:#ff2d2d; }.entry p a:hover { color:#ff0000; }.entry p a:hover { border-color:#ff0000; }	  
           #header .searchOpen,.nav li a:hover { background-color:#e2e2e2; }#header .searchOpen,.nav li a:hover { color:#dd0000; } 
		   
		    
		   
		   
            
      </style> 
      <!--/Customizer CSS-->
      <style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>

     
<body class="post-template-default single single-post postid-8457 single-format-standard">

<div class="postbar ">
        
    <div id="header" class="clearfix" itemscope itemtype="http://schema.org/WPHeader">
    
    	<div class="head-bg-image"><img src="http://www.tribunerecorderleader.com/wp-content/uploads/2021/10/newsguy.png" height="100" width="1200" alt="" /></div>
    
        <div class="container container_alt">
            
            <div id="titles">
                                                    		<h1 class="site-title"><a href="http://www.tribunerecorderleader.com/">Tribune Recorder Leader</a></h1>
    					<p class="site-description site-tagline">Your locally owned newspaper</p>
					            </div><!-- end #titles  -->

            
    
            <a id="navtrigger" class="ribbon" href="#"><i class="fa fa-bars"></i></a>
            
            <nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> 
            
                <ul id="main-nav-left" class="nav tmnf_custom_menu"><li id="menu-item-885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-885"><a href="http://www.tribunerecorderleader.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-892"><a href="http://www.tribunerecorderleader.com/category/deckerville/">Deckerville</a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-893"><a href="http://www.tribunerecorderleader.com/category/marlette/">Marlette</a></li>
	<li id="menu-item-891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="http://www.tribunerecorderleader.com/category/sandusky/">Sandusky</a></li>
</ul>
</li>
<li id="menu-item-888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-888"><a href="https://squareup.com/market/sandusky-tribune-and-deckerville-recorder/">Subscribe to Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-887"><a href="https://checkout.square.site/buy/2WB52ADB5H4T4Z7YJPV3P66B">In County</a></li>
	<li id="menu-item-889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a href="https://checkout.square.site/buy/JMRSLSNXFUMYEVKV2QBKKZN6">In Michigan</a></li>
	<li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a href="https://checkout.square.site/buy/H72MODS7JOUXCYMNJ36QX743">Outside of Michigan, Inside U.S.</a></li>
</ul>
</li>
<li id="menu-item-6945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6945"><a href="http://www.tribunerecorderleader.com/category/legal-notice/">Legal and Public Notices</a></li>
</ul>                
                <a class="searchOpen" href="#" ><i class="fa fa-search"></i></a>
                
            </nav><!-- end #navigation  -->
              
        </div><!-- end .container  -->
    
    </div><!-- end #header  -->
    
	<div class="wrapper">
  
    
      
<div itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  content=""  itemType="https://schema.org/WebPage" itemid="http://www.tribunerecorderleader.com/local/drahers-celebrate-50-years/"/>

<div id="core" class="container">
   
    <div class="postbar">

        <div id="content" class="eightcol first">
            
            
<div class="item normal tranz p-border post-8457 post type-post status-publish format-standard has-post-thumbnail hentry category-local">

	<div class="post-head">

        <h1 class="entry-title" itemprop="headline"><span itemprop="name">Drahers Celebrate 50 Years</span></h1>
        
          				
		    
	<p class="meta cat rad tranz ribbon">
		<a href="http://www.tribunerecorderleader.com/category/local/" rel="category tag">LOCAL</a>    </p>
    	
    </div>
    
        
        <div class="entryhead" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            
            <a href="http://www.tribunerecorderleader.com/local/drahers-celebrate-50-years/">
            
            	<img width="741" height="540" src="http://www.tribunerecorderleader.com/wp-content/uploads/2022/07/image0-1_opt-741x540.jpeg" class="standard grayscale grayscale-fade wp-post-image" alt="" />            
            </a>
        
        </div><!-- end .entryhead -->
 
                  
    <div class="clearfix"></div>
    
    <div class="item_inn tranz p-border">
    
        <div class="meta-single p-border">
            
                
	<p class="meta author tranz"> 
        <img alt='' src='http://0.gravatar.com/avatar/6139f00f5c60293f8edbff464951404c?s=22&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6139f00f5c60293f8edbff464951404c?s=44&#038;d=mm&#038;r=g 2x' class='avatar avatar-22 photo' height='22' width='22' loading='lazy'/><span>Written by: <a href="http://www.tribunerecorderleader.com/author/admin/" title="Posts by Tribune Recorder Leader" rel="author">Tribune Recorder Leader</a></span>    </p>
    
        
	<p class="meta date tranz post-date"> 
        July 21, 2022    </p>
                
        </div>
        
        <div class="clearfix"></div>
                             
        <div class="entry" itemprop="text">
              
            
<p>All because two people fell in love 50 years ago!<br>Mark and Donna Draher were married on June 24, 1972 in Decker, Michigan. They have two daughters, Cathy (Doyle) Markey and Stephanie (Ken) Nielsen. They also have four grandchildren, Megan (Nathan) Rose, Michael Markey, Lacey (Joshua) Sauer, and Kevin Nielsen. Followed by two great- grandchildren, Aidan and Ethan Rose.<br>They celebrated the big event with family and friends and a dinner at Countryside Free Methodist Church on Friday evening, June 24, hosted by their children.</p>



<figure class="wp-block-image size-full"><a href="http://www.tribunerecorderleader.com/wp-content/uploads/2022/07/image1-2_opt.jpeg"><img loading="lazy" width="741" height="421" src="http://www.tribunerecorderleader.com/wp-content/uploads/2022/07/image1-2_opt.jpeg" alt="" class="wp-image-8487" srcset="http://www.tribunerecorderleader.com/wp-content/uploads/2022/07/image1-2_opt.jpeg 741w, http://www.tribunerecorderleader.com/wp-content/uploads/2022/07/image1-2_opt-300x170.jpeg 300w" sizes="(max-width: 741px) 100vw, 741px" /></a><figcaption>The Draher family celebrated the 50th anniversary on June 24.</figcaption></figure>
<div class="post-pagination"></div>            
            <div class="clearfix"></div>
            
        </div><!-- end .entry -->
        
            
<div class="postinfo p-border">    

        <p class="modified small cntr" itemprop="dateModified" >Last modified: July 21, 2022</p>
	
<div id="post-nav">
            <div class="post-previous tranz">
            <a class="post-nav-image" href="http://www.tribunerecorderleader.com/local/first-responders-rally-in-sandusky/"><img width="150" height="150" src="http://www.tribunerecorderleader.com/wp-content/uploads/2022/07/Brett_opt-150x150.jpeg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="http://www.tribunerecorderleader.com/wp-content/uploads/2022/07/Brett_opt-150x150.jpeg 150w, http://www.tribunerecorderleader.com/wp-content/uploads/2022/07/Brett_opt-144x144.jpeg 144w" sizes="(max-width: 150px) 100vw, 150px" /><span class="arrow"><i class="fa fa-chevron-left"></i>
</span></a>
            <a class="post-nav-text ghost boxshadow" href="http://www.tribunerecorderleader.com/local/first-responders-rally-in-sandusky/">Previous Story:<br/> <strong>First Responders Rally in Sandusky</strong></a>
        </div>
            <div class="post-next tranz">
            <a class="post-nav-image" href="http://www.tribunerecorderleader.com/local/flying-star-rodeo-and-usa-figure-8-derby-events-return-to-4-h-fair/"><span class="arrow"><i class="fa fa-chevron-right"></i>
</span></a>
            <a class="post-nav-text ghost tranz boxshadow" href="http://www.tribunerecorderleader.com/local/flying-star-rodeo-and-usa-figure-8-derby-events-return-to-4-h-fair/">Next Story:<br/> <strong>Flying Star Rodeo and USA Figure 8 Derby Events Return to 4-H Fair</strong></a>
        </div>
    </div><div class="clearfix"></div>        <div class="postauthor vcard author p-border"  itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        	<h3 class="additional">About the Author / <span class="fn" itemprop="name"><a href="http://www.tribunerecorderleader.com/author/admin/" title="Posts by Tribune Recorder Leader" rel="author">Tribune Recorder Leader</a></span></h3>
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            
            	<img src="http://0.gravatar.com/avatar/6139f00f5c60293f8edbff464951404c?s=96&#038;d=mm&#038;r=g" class="avatar avatar-80 photo" height="80" width="80" /> 
				
            </div>
            
 			<div class="authordesc"></div>
            
		</div>
		<div class="clearfix"></div>            
</div>

<div class="clearfix"></div>
 			
            

                        

<div id="comments" class="p-border">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/drahers-celebrate-50-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.tribunerecorderleader.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8457' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f200f9494b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="151"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
        
	</div><!-- end .item_inn -->
      
</div>               
        </div><!-- end #content -->
    
        
	<div id="sidebar"  class="fourcol woocommerce p-border">
    
    	        
            <div class="widgetable p-border">
    
                <div class="sidele ghost">

<form class="searchform" role="search" method="get" class="search-form" action="http://www.tribunerecorderleader.com/">
	<label for="search-form-62de111272057"><span class="screen-reader-text">Search for:</span></label>
	<input type="search" id="search-form-62de111272057"  class="s rad p-border" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="searchSubmit ribbon"><i class="fa fa-search"></i></button>
</form></div><div class="sidele ghost"><h2 class="widget">Categories</h2>
			<ul>
					<li class="cat-item cat-item-8"><a href="http://www.tribunerecorderleader.com/category/deckerville/">Deckerville</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.tribunerecorderleader.com/category/local/">LOCAL</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.tribunerecorderleader.com/category/marlette/">Marlette</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.tribunerecorderleader.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.tribunerecorderleader.com/category/people/">People</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.tribunerecorderleader.com/category/legal-notice/">Public Notices</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.tribunerecorderleader.com/category/sandusky/">Sandusky</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.tribunerecorderleader.com/category/special-section/">Special Section</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.tribunerecorderleader.com/category/sports/">Sports</a>
</li>
			</ul>

			</div><div class="sidele ghost">

<form class="searchform" role="search" method="get" class="search-form" action="http://www.tribunerecorderleader.com/">
	<label for="search-form-62de111272969"><span class="screen-reader-text">Search for:</span></label>
	<input type="search" id="search-form-62de111272969"  class="s rad p-border" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="searchSubmit ribbon"><i class="fa fa-search"></i></button>
</form></div><div class="sidele ghost"><h2 class="widget">Categories</h2>
			<ul>
					<li class="cat-item cat-item-8"><a href="http://www.tribunerecorderleader.com/category/deckerville/">Deckerville</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.tribunerecorderleader.com/category/local/">LOCAL</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.tribunerecorderleader.com/category/marlette/">Marlette</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.tribunerecorderleader.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.tribunerecorderleader.com/category/people/">People</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.tribunerecorderleader.com/category/legal-notice/">Public Notices</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.tribunerecorderleader.com/category/sandusky/">Sandusky</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.tribunerecorderleader.com/category/special-section/">Special Section</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.tribunerecorderleader.com/category/sports/">Sports</a>
</li>
			</ul>

			</div>            
            </div>
            
		        
    	        
    </div><!-- #sidebar -->    
    </div><!-- end .postbar -->
    
</div> 

        
           

    </div><!-- /.container -->
    
        <div class="footer-icons ghost p-border"><ul class="social-menu">








<li class="searchicon"><a class="searchOpen" href="#" ><i class="fa fa-search"></i></a></li>

</ul></div>
    
        <div id="footer">
        
            <div class="container woocommerce"> 
            
                
       	        
        
                
        
                
        
                        
            </div>
                <div class="clearfix"></div>
                
            <div id="copyright">
                
                <div class="container">
                    
                                        
                    <div id="footer-text" class="site-info">
                        
	<span class="credit-link">
		Powered by <a href="https://wordpress.org" title="WordPress">WordPress</a> and <a href="https://wpmasters.org/" title="Story Magazine Theme">Story Magazine</a>.	</span>

	                    </div><!-- .site-info -->
                          
                </div> 
            
            </div>
                     </div><!-- /#footer  -->
<div style="font-size: 11px; display: block; text-align: center; font-family: arial; width: 205px"> <a href="https://squareup.com/market/sandusky-tribune-and-deckerville-recorder/in-sanilac-county-subscription" target="_blank" border=0><img src="//mypostcardmania.com/mailbox/img/0235969m.png" alt="Subscribe to the Tribune"></a><br><a href="https://squareup.com/market/sandusky-tribune-and-deckerville-recorder/in-sanilac-county-subscription" target="_blank">Don't forget to subscribe!</a></div>               
    </div><!-- /.wrapper  -->

</div><!-- /.postbar  -->

<div id="curtain" class="tranz">
	
	

<form class="searchform" role="search" method="get" class="search-form" action="http://www.tribunerecorderleader.com/">
	<label for="search-form-62de111272e77"><span class="screen-reader-text">Search for:</span></label>
	<input type="search" id="search-form-62de111272e77"  class="s rad p-border" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="searchSubmit ribbon"><i class="fa fa-search"></i></button>
</form>    
    <a class='curtainclose rad' href="#" ><i class="fa fa-times"></i></a>
    
</div>
    
<div class="scrollTo_top ribbon">

    <a title="Scroll To Top" class="rad" href="#">
    
    	<i class="fa fa-chevron-up"></i> 
        
    </a>
    
</div>

<!-- Powered by WPtouch: 4.3.38 --><script type='text/javascript' src='http://www.tribunerecorderleader.com/wp-content/themes/story-magazine/js/jquery-scrolltofixed.js?ver=6.0.1' id='jquery-scrolltofixed-js'></script>
<script type='text/javascript' src='http://www.tribunerecorderleader.com/wp-content/themes/story-magazine/js/ownScript.js?ver=6.0.1' id='story-magazine-ownScript-js'></script>
<script type='text/javascript' src='http://www.tribunerecorderleader.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>

</body>
</html>